Skip to main content

Suggested plugins

In this section you'll find some plugins that will help you to replicate the spacemacs experience in VSCode, but that are not installed by default with the VSpaceCode extension.

Error lens#

Version Installs Ratings

It highlights the entire line wherever a diagnostic is generated by the language and also prints the message inline.

Error lens preview